Recherche dans le forum:
Rechercher


« Voir le sujet précédent :: Voir le sujet suivant »  
Auteur Message
Message22/11/2009, 18 06 31 (UTC)    
Sujet du message: problème d'accents

Bonjour,
Voila j'ai un problème, j'édite mes pages en modifiant la source mais mes accents sont replacer par des trucs du genre 0020... donc comment faire pour plus y avoir ? Je pense que c'est un problème de codage de caractère mais je sais pas trop comment le résoudre...
Merci
Message22/11/2009, 18 06 56 (UTC)    
Sujet du message:

Il faut modifier le texte en mode "normal' ,pas en mode source.

Wink
______________

Visitez :
Message22/11/2009, 20 08 23 (UTC)    
Sujet du message:

ha bon ? on peut pas le faire en source ? parce que en normal il y a plein de truc qui sont galère a faire ou que l'on ne peut pas faire :/
Message23/11/2009, 06 06 42 (UTC)    
Sujet du message:

Si on peut . Mais il faut faire attention ,quand tu fait par exemple un copier-coller. Si tu as prélevé des textex en mode source ,il faut coller dans la source .

Travaille en mode Source uniquement si tu as des connaissances suffisantes en HTML.!

Wink
______________

Visitez :
Message24/11/2009, 17 05 52 (UTC)    
Sujet du message:

oui les connaissances c'est pas une problème, je pratique le html et le php depuis quelques année maintenant. Mon seul problème c'est cette histoire d'accent....
Message25/11/2009, 23 11 39 (UTC)    
Sujet du message:

Tu devrais connaitre ça alors :
http://www.toutimages.com/codes_caracteres.htm
é = é
è= è

Etc...

Moi j'y connais rien en html et ça marche nickel
Message28/11/2009, 11 11 17 (UTC)    
Sujet du message:

ha oui, en effet, j'utilisais ca avec un éditer de code qui me fesais aussi des très bizare avec les accents, mais j'avais perdu le site
merci Wink
Montrer les messages depuis:   


Powered by phpBB © 2001, 2005 phpBB Group
Traduction par : phpBB-fr.com